Project

General

Profile

Support #1541

Benefit income in indresp and income file: what accounts for the differences between frmnthimp_dv and fimnsben_dv, and how can I retrieve benefit amounts for non-matching records?

Added by Gabriele Mari about 1 year ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Income
Start date:
05/10/2021
% Done:

100%


Description

Hi,

I am using Understanding Society Waves 1 to 10. I am interested in income from state benefits. Using the income file and this Stata code:

drop if ficode==2|ficode==3|ficode==4|ficode==17|ficode>=24 & ficode<=29|ficode==35|ficode==38

collapse (sum) frmnthimp_dv if frjtkeep_dv==1, by(pidp wave)

I can reproduce the variable fimnsben_dv in indresp. The sum of frmnthimp_dv is equal to fimnsben_dv in indresp, at least for the person-wave observations that are present in both datasets. Yet, many observations in indresp have no match in the income file. For the vast majority of them fimnsben_dv is set to 0, but for 10,412 fimnsben_dv has a positive value but no corresponding record for that person from the income file. I was wondering how these positive values were computed. Specifically, how can I recover the income receipt for each benefit that was then used to compute fimnsben_dv for these person-wave records? I suspect these values are imputed from household members that declare joint receipt, but so far I’ve been unable to reproduce the numbers.

Also, am I correct in assuming that benefit amounts when receipt is joint are always divided by 2, in both the income file and in indresp?

Thanks in advance!
Gabriele

Also available in: Atom PDF