Project

General

Profile

Support #973

Items wOPSOCB and wYPOPSCB (BHPS)

Added by Philipp Rehm over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Youth
Start date:
05/09/2018
% Done:

100%


Description

To whom it may concern,
I am working with the BHPS data and came across what might be a data error. Very briefly put, items wOPSOCB and wYPOPSCB in the adult and youth file, respectively, are very closely related. (It’s the same question, but preceded by different prompts; they are also preceded by different items). But the response patterns to these same items are dramatically different, comparing the youth and adult files. This can easily be seen when comparing the descriptive statics made available in the online documentation (links below). Breaking the response pattern down by age suggests that this isn’t an age-progression in attitudes. There simply is a clear break. (The attached figures show that). In contrast, other items that are available in both the youth and adult files do not experience a break. (I’ve checked wOPFAMB vs. wYPOPFB and wOPFAMF vs. wYPOPFF – happy to send details).

It’s entirely possible that the different patterns in wOPSOCB and wYPOPSCB is a finding, not a bug. But before I rely on the items, I’d like to double-check with someone who is familiar with the construction of the BHPS.

Many thanks,
Philipp
Summary statistics, youth file:
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave7/gyouth2.html#GYPOPSCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave8/hyouth2.html#HYPOPSCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave18/ryouth2.html#RYPOPSCB

Summary statistics, adult file:
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave1/aindresp10.html#AOPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave3/cindresp10.html#COPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave5/eindresp9.html#EOPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave7/gindresp11.html#GOPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave10/jindresp12.html#JOPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave14/nindresp13.html#NOPSOCB
https://www.iser.essex.ac.uk/bhps/documentation/volb/wave17/qindresp12.html#QOPSOCB


Files

Binder_one-law.pdf (35.5 KB) Binder_one-law.pdf Philipp Rehm, 05/09/2018 02:53 PM

Also available in: Atom PDF