Project

General

Profile

Support #904

Educational atttainment waves 20-25 - BHPS sample

Added by Alice Campbell almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Category:
Harmonisation
Start date:
01/26/2018
% Done:

100%


Description

Hi,

I am conducting longitudinal analyses with the original BHPS sample (hhorig==3), utilising data from both BHPS and USoc (i.e. combined waves 1-25). I wish to control for educational attainment in my models. The original BHPS education variables (qfedhi qfachi) are not continued in USoc. A significant number of the original BHPS sample are missing on hiqual_dv in waves 20-25. I read the documentation on your website and understand that it is because these respondents were never asked qfhigh. The BHPS respondent missing on hiqual_dv are also missing on the other education variables in waves 20-25 including qfhigh_dv, qualnew1-31 & nhiqual_dv. Do these respondents have any updated information on their educational attainment post BHPS, i.e. post wave 18? Or is my only choice to carry their most recent value on highqual_dv from wave 18 forwards into subsequent waves?

Thanks in advance for your help!

#1

Updated by Stephanie Auty almost 3 years ago

  • Status changed from New to In Progress
  • Target version set to X M
  • % Done changed from 0 to 10
  • Private changed from Yes to No

Many thanks for your enquiry. The Understanding Society team is looking into it and we will get back to you as soon as we can.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#2

Updated by Stephanie Auty almost 3 years ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Alita Nandi to Alice Campbell
  • % Done changed from 10 to 80

Dear Alice,

Thank you for informing us. We are aware of this issue and the data has now been updated with the corrected version. Please download the data from the Data Archive website and you should find the issue is resolved.

Best wishes,
Stephanie Auty - Understanding Society User Support Officer

#3

Updated by Alice Campbell almost 3 years ago

Perfect - thank you!!

#4

Updated by Alita Nandi almost 3 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 80 to 90
#5

Updated by Stephanie Auty over 2 years ago

  • % Done changed from 90 to 100

Also available in: Atom PDF