Project

General

Profile

Support #715

Wave 1 to 6 Data Release - Differences compared to Wave 1 to 5 data release

Added by Ben Clark over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
02/06/2017
% Done:

60%


Description

Good afternoon,

I have recently downloaded the Wave 1 to 6 data release having previously been working with the wave 1 to 5 release.

There appear to be a small number of data differences in the wave 1 to 6 data files compared against the wave 1 to 5 release. In particular, I am using the special licence LSOA codes to link to other spatial data sets. In doing so I have noticed that there are different numbers of missing values in the 'country' variable (in most waves) comparing the wave 1 to 5 release to the wave 1 to 6 release.

What leads to these differences and should I be concerned about this? It looks like my results are likely to be very slightly different if I run my analysis on the wave 1 to 6 release. This means I will need to maintain two sets of data files in order to reproduce my earlier results consistently.

Many thanks,
Ben

Also available in: Atom PDF