Project

General

Profile

Support #154

'0' weight in BHPS

Added by David Bayliss over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
05/31/2013
% Done:

100%


Description

Good afternoon,

I have a question regarding the weight variable xrwtuk1 in the BHPS. For my analysis I have selected cases who have a valid response to my two main vairables (economic status and GHQ-12), and then had a look at the weights. Within the cross-sectional weight variable for the UK (xrwtuk1) I have around 2.5% of cases which are '0' weighted. All of the cases I have selected are full interviews, and the '0' weighted cases have a range of sample origins (67% are OSMs). I have read the weighting section of the user manual but I cannot find a reason that matches the data. Please could you advise me on what may be the cause of the '0' weight?

Kind regards,
David Bayliss

Also available in: Atom PDF