Project

General

Profile

Support #147

What is the difference between a_racel and a_ethnic variables? The classification is the same but you get different numbers for ethnic groups???

Added by Sabrina Khan over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Redmine Admin
Category:
Ethnicity
Start date:
05/10/2013
% Done:

100%


Description

Hey!

I am working on Wave-1 and looking into ethnicity. The issue is that whenever for example, I tabulate total %of Pakistani I am given two different quantities by two different variables, through a_racel, I am getting 1435, while by a_ethnic3 I am getting 1715. This is very confusing as both the variables have same categories, I don't know which one to choose??? Plus, I looked around at your website and found that the a_ethnic3 is a part of ethnic boost sample. If its true what does it means? And which figures of ethnicity shall I follow? I want to work with all the ethnic groups, including White population, have to link them with BHPS and other surveys.

Many thanks,

Also available in: Atom PDF