Project

General

Profile

Support #1378

Overlapping interview periods across waves?

Added by Abigail Dumalus over 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Survey design
Start date:
07/15/2020
% Done:

100%


Description

Hello Alita,

I noticed from browsing the dataset that wave periods from wave 2 until wave 9 have been overlapping. My basis for this observation are the following variables: istrtdaty, istrtdatm, istrtdatd, and wave. To illustrate, let me focus on waves 22 and 23:

- wave 22 (UKHLS wave 5) starts 9 January 2013 [11 interviews] until 29 April 2014 [1 interview]
- wave 23 (UKHLS wave 6) starts 8 January 2014 [26 interviews] until 11 May 2015 [1interview]

From my perception, interviews done from 8 January 2014 until 29 April 2014 in wave 23 can also be assumed to have happened in the latter portion of wave 22. I am really puzzled because I have set xtreg command with wave as a time variable, but then interview periods appear to overlap into the next wave. I have been searching for fieldwork information per wave to find out about official interview timelines. Can you please clarify where I can confirm actual interview periods per wave, so that I can still use wave as a panel time variable? Would this be an issue as well with how the weighting variables have been constructed?

Also available in: Atom PDF