Project

General

Profile

Support #1350

GCSE grade data

Added by Abigail Bateman about 2 years ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Data analysis
Start date:
05/19/2020
% Done:

100%


Description

Hi,

I need some help with my analysis for my undergrad dissertation

I am using the Harmonised BHPS data and my dissertation question revolves around looking at the GCSE grades (English and Maths most likely) of people, based on their socioeconomic class. I will then be looking at if material and cultural factors such as having a computer at home, going to places like the museum, extracurricular activities and having books at home etc. have an affect on the GCSE grades of those from lower socioeconomic classes.

The problems I am having at the moment are:

- I've tried to analyse data from waves 7,8,9 using the variable gcseeng in the indresp datafile. However the response rate is extremely low:
e.g. for wave 9: 34,900 cases are 'inapplicable', 1096 are 'proxy', only 8 responses for 'A*' etc.
- So even with waves 7,8,9 combined the numbers are too low to use this as my dependent variable

- There aren't variables with respondent's GCSE grades (or equivalent) in older waves. There are variables in a few older BH waves that include respondent's number of GCSE qualifications A-C etc.
The problem is that I need to choose either/or - I cannot see a variable for number of GCSE grades in recent waves, and I cannot see specific English and Maths grades attained in older waves - so this means I am unable a the moment to merge the data from different waves together

- This will then prove to be a problem when trying to look at GCSE grade attained in relation to factors such as frequency of visiting a museum

Any help would be very very appreciated

Thanks

Also available in: Atom PDF