Project

General

Profile

Support #1171

How to match information of any two household members across waves

Added by Nico Ochmann almost 2 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
High
Assignee:
Start date:
03/23/2019
% Done:

100%


Description

Dear Stephanie,
the handout to the question about matching info of any two hh members states that I quote: "In this example we will be using data from Wave 1, but the method will work with data from any wave."

Question: Does the method also apply to an analysis across waves including all waves?

The reason I ask this is because if I look at my wage regression I have an estimation sample for married women with roughly 28,000 married females (given the control variables). When I follow the method described in the handout (example 7) and use the same control variables, I only have roughly 19,000 married (matched) females in my wage regression. I seemed to have lost quite a number of observations through the matching process.

Thanks.

I appreciate your thoughts on this issue.


Files

example7_ForeMoreThanOneWave.txt (1.52 KB) example7_ForeMoreThanOneWave.txt Alita Nandi, 03/27/2019 02:24 PM

Also available in: Atom PDF