Project

General

Profile

Support #2122

W_hidp not available with variable w_seiss_reciept_dv

Added by Mhairi Webster about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Category:
Data documentation
Start date:
06/17/2024
% Done:

100%


Description

Hello,

I have encountered a problem in Stata when using the w_hidp variable. I am currently merging household and individual data from wave 5 onwards. In waves 11 and 12 (k/l), I want to include some COVID-19 specific variables such as w_seiss_reciept_dv. However, when I include them in my code, I receive the error code r(198), 'invalid l_hidp'. If I remove these variables l_hidp works as intended.

Could you let me know of a way to get around this error code as I need to include both these variables in my analysis?

Many thanks,
Mhairi Webster

#1

Updated by Mhairi Webster about 1 month ago

I've found the issue and the code works now! Feel free to disregard the above

#2

Updated by Understanding Society User Support Team about 1 month ago

  • Category changed from Derived variables to Data documentation
  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • Private changed from Yes to No

Also available in: Atom PDF