Project

General

Profile

Support #2041

w_outcome in COVID-19 survey waves

Added by Laura L 3 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Category:
COVID-19
Start date:
01/26/2024
% Done:

100%


Description

In the cv_indresp dataset (COVID-19 survey), there are three variables (i_outcome, j_outcome, k_outcome) referring to three survey waves of the main survey. They are supposed to indicate the completion status of each of these main survey wave for each respondent. However, I cannot find I clear indication about the values coding. How should I interpret the different values of the w_outcome variables?


Files

clipboard-202401261118-uuejb.png (82.2 KB) clipboard-202401261118-uuejb.png Understanding Society User Support Team, 01/26/2024 11:18 AM
#1

Updated by Understanding Society User Support Team 3 months ago

Dear Laura,

I am not sure I understand what the problem is, could you elaborate please?

1) Which dataset are you working with?
2) What do you mean by "clear indication about the values coding"? The variables seem to be labelled correctly, e.g. in ca_indresp_w:

Best wishes,
Piotr Marzec
UKHLS User Support

#2

Updated by Laura L 3 months ago

Understanding Society User Support Team wrote in #note-1:

Dear Laura,

I am not sure I understand what the problem is, could you elaborate please?

1) Which dataset are you working with?
2) What do you mean by "clear indication about the values coding"? The variables seem to be labelled correctly, e.g. in ca_indresp_w:

Best wishes,
Piotr Marzec
UKHLS User Support

Hello,

I am working with the last four waves of the COVID-19 study. And yes, those labels is what I was referring to. I was wondering if there is any more documentation on that (e.g., there isn’t in the COVID-19 survey guide) or the labels is all that there is to interpret the outcome of each respondent in each past main interview.

Thank you for your answer.
Best,
Laura Leone

#3

Updated by Understanding Society User Support Team 3 months ago

Hi Laura,

I am afraid there is no officially released background information about the meaning of these labels but we can check it with the survey processes team. Would you be able to tell us which of these in particular are not clear, please?

Best wishes,
Piotr Marzec
UKHLS User Support

#4

Updated by Laura L 3 months ago

Understanding Society User Support Team wrote in #note-1:

Dear Laura,

I am not sure I understand what the problem is, could you elaborate please?

1) Which dataset are you working with?
2) What do you mean by "clear indication about the values coding"? The variables seem to be labelled correctly, e.g. in ca_indresp_w:

Best wishes,
Piotr Marzec
UKHLS User Support

Hello,

I have a few questions on them:

1. Are "refusal during the interview" people who answer some questions and then stop, somehow similar to "partial interview"?
2. What is the difference between "proxy" and "office" refusal?
3. What does "other non-responding household" include?

Thank you in advance.

Best regards,
Laura

#5

Updated by Understanding Society User Support Team 2 months ago

  • % Done changed from 20 to 50

Hello Laura,

Here is the feedback from our Survey team.
1. Yes, if they start the interview but stop before a point around two-thirds of the way in, they are coded as “refusal during the interview”. If they reach that two-thirds point, they are partial interviews.

2. An office refusal is when someone contacts us or the fieldwork agency before the interviewer is allocated to the point. So, the interviewer has not had a chance to call. A proxy interview is where someone refuses on behalf of someone else (e.g., someone says “my partner doesn’t want to do it this year”), so we don’t get the refusal directly from the sample member.

3. An adult in an “other non-responding household” is where the household didn’t take part because everyone was ill, or away from home, had language difficulties etc. The “ioutcome” is an individual-level outcome but for those who were not interviewed because no one in the household was interviewed, we don’t know their specific reason for non-interview, and so they are in “other non-responding household”. In a household where at least one person takes part, we probably know the reason for the individual non-response, but we don’t in households where no one takes part.

I hope this information is helpful.

Best wishes,
Roberto Cavazos
Understanding Society User Support Team

#6

Updated by Laura L about 1 month ago

Understanding Society User Support Team wrote in #note-5:

Hello Laura,

Here is the feedback from our Survey team.
1. Yes, if they start the interview but stop before a point around two-thirds of the way in, they are coded as “refusal during the interview”. If they reach that two-thirds point, they are partial interviews.

2. An office refusal is when someone contacts us or the fieldwork agency before the interviewer is allocated to the point. So, the interviewer has not had a chance to call. A proxy interview is where someone refuses on behalf of someone else (e.g., someone says “my partner doesn’t want to do it this year”), so we don’t get the refusal directly from the sample member.

3. An adult in an “other non-responding household” is where the household didn’t take part because everyone was ill, or away from home, had language difficulties etc. The “ioutcome” is an individual-level outcome but for those who were not interviewed because no one in the household was interviewed, we don’t know their specific reason for non-interview, and so they are in “other non-responding household”. In a household where at least one person takes part, we probably know the reason for the individual non-response, but we don’t in households where no one takes part.

I hope this information is helpful.

Best wishes,
Roberto Cavazos
Understanding Society User Support Team

Dear Roberto,

Thank you very much, everything is clear now.

Best regards,
Laura Leone

#7

Updated by Understanding Society User Support Team about 1 month ago

  • Status changed from Feedback to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF