Project

General

Profile

Support #2007

Code Creator

Added by Martha Tindall 4 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Start date:
12/12/2023
% Done:

100%


Description

Good afternoon, when using the code creator function on the website I get the following error when I click "get your code". I have used the function before without issue. Please could you help me resolve this?


Files

clipboard-202312121523-g0fjv.png (129 KB) clipboard-202312121523-g0fjv.png Martha Tindall, 12/12/2023 03:24 PM
#1

Updated by Understanding Society User Support Team 4 months ago

  • Status changed from New to In Progress
  • Private changed from Yes to No

Many thanks for your enquiry. The Understanding Society team is looking into it and we will get back to you as soon as we can. We aim to respond to simple queries within 48 hours and more complex issues within 7 working days.

Best wishes,
Understanding Society User Support Team

#2

Updated by Understanding Society User Support Team 4 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 50

Hello,

Could you please check if the error persists? We know that this sometimes happens but is only temporary and resolves without any further action.

UKHLS User Support Team

#3

Updated by Martha Tindall 4 months ago

Yes, I am still having the issue today.

#4

Updated by Understanding Society User Support Team 4 months ago

Hi Martha,

We've just launched our new website, so I am afraid I need to kindly ask you to check it once again. In case the problem was still there, could you please make a screenshot of the message/screen and send to us? It will help us to investigate the cause.

Best wishes,
Piotr Marzec
UKHLS User Support

#5

Updated by Understanding Society User Support Team about 2 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF