Project

General

Profile

Support #1974

Other Arthritis and Other Cancer in j_hcondno* Variables

Added by Laurence Rowley-Abel 5 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Data management
Start date:
09/17/2023
% Done:

100%


Description

Dear Understanding Society Team,
I have noticed that in Wave 10, continuing sample members who have reported having been diagnosed with Other Arthritis or Other Cancer (ie: j_hcondncode25 1 or j_hcondncode32 1) do not have those conditions listed in the variables j_hcondno1 - j_hcondno13 (ie: none of j_hcondno1 - j_hcondno13 have the value 25 or 32). Is there a reason for this?

Attached is Stata code reproducing this issue.

Many thanks.

Best wishes,
Laurence Rowley-Abel


Files

Arthritis Cancer Example.do (725 Bytes) Arthritis Cancer Example.do Laurence Rowley-Abel, 09/17/2023 03:28 PM
FAQ_HCONDS v.20230914.pdf (316 KB) FAQ_HCONDS v.20230914.pdf Understanding Society User Support Team, 09/17/2023 05:15 PM
#1

Updated by Understanding Society User Support Team 5 months ago

Hi Laurence,

I am sharing the FAQ for the health conditions questions which we hope will clarify this issue (specifically, see pages 4-6). But if this is not clear or we haven't answered your question, please let us know.

Best wishes,
Alita
Understanding Society User Support Team

#2

Updated by Laurence Rowley-Abel 5 months ago

Hi Alita,
Thanks for sharing the FAQs. I read over the document but I think my problem still remains. According to the FAQs, the j_hcondbno* variables should contain the condition numbers for Other Arthritis (25) or Other Cancer (32) if continuing sample members have them recorded as mentioned under j_hcondncode25 or j_hcondncode32. However this is not the case.

For example, I ran the code in Box 2 on pages 5 and 6 of the FAQs, however the variables created in that code for Other Arthritis and Other Cancer (eg: j_hcondns25 and j_hcondns32) have all missing values because none of the j_hcondno* variables contain the condition numbers 25 or 32, even when respondents report having those conditions.

Thanks very much for your help!

Best wishes,
Laurence

#3

Updated by Understanding Society User Support Team 5 months ago

  • Category set to Data management
#4

Updated by Understanding Society User Support Team 5 months ago

  • Private changed from Yes to No

Hello Laurence

I can confirm that when respondents report having conditions categorized as "other," such as 25 for other arthritis, 32 for other cancer, 36 for other diabetes, and 43 for other emotional problems, there are no subsequent follow-up questions denoted as "hcondna" and "hcondns." This absence is because the option "other" lacks specificity about the type of condition, and as a result, the follow-up questions are only triggered for each well-defined health condition.

For further clarification and to review the universe/routing of these questions, I recommend examining the Wave 10 questionnaire module titled "Annual Event History." You can access this information at the following link https://www.understandingsociety.ac.uk/documentation/mainstage/dataset-documentation/wave/10/questionnaire-module/annualeventhistory_w10

I hope this information is helpful.

Best wishes,
Roberto Cavazos
Understanding Society User Support Team

#5

Updated by Understanding Society User Support Team 3 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF