Project

General

Profile

Support #1703

Time-varying UKHLS identifier

Added by Lydia Palumbo 6 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Data inconsistency
Start date:
05/20/2022
% Done:

100%


Description

Dear UKHLS User Support,

I noticed that some BHPS enumerated respondents change their UKHLS identifier while having the same
BHPS identifier. Does this also result to you?

Thank you and best,
Lydia

#1

Updated by Understanding Society User Support Team 6 months ago

  • Category set to Data inconsistency
  • Status changed from New to In Progress

Hi Lydia,

Could please provide some examples? It will make it easier to investigate this.

Best wishes,
Understanding Society User Support Team

#2

Updated by Understanding Society User Support Team 6 months ago

  • Private changed from Yes to No
#3

Updated by Understanding Society User Support Team 6 months ago

  • % Done changed from 0 to 10
#4

Updated by Understanding Society User Support Team 6 months ago

Thank you for sending more details over email. We will check this with our Data Team and try to find out the cause of this discrepancy.

Best wishes,
Understanding Society User Support Team

#5

Updated by Understanding Society User Support Team 6 months ago

  • % Done changed from 10 to 50
#6

Updated by Understanding Society User Support Team about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Conversation continued via email

#7

Updated by Understanding Society User Support Team about 1 month ago

Thanks for pointing this out. This is a data error and we will fix this in the next data release.

Also available in: Atom PDF