Project

General

Profile

Support #1546

Wave 8 innovation panel trace/keystroke files for a few cases as a manipulation check

Added by Dana Garbarski 4 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Start date:
05/21/2021
% Done:

100%


Description

Hello,
I am wondering if I could see the keystroke or trace files from the Wave 8 Innovation Panel for a few of the cases that were interviewed in-person. I would like to do a manipulation check that the experiment for h_inthlthw8 worked as intended (that the h_inthlthe was administered at the beginning of the interview and h_inthlthl was administered at the end of the interview).
Thanks,
Dana

#1

Updated by Understanding Society User Support Team 4 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10
  • Private changed from Yes to No

Thanks Dana. We are looking into this.

Best wishes,
Understanding Society User Support Team

#2

Updated by Understanding Society User Support Team 4 months ago

  • % Done changed from 10 to 50

Hi Dana,

Based on preliminary investigations we are optimistic this data could be made available. I will update you when I know more.

Best wishes,
Understanding Society User Support Team

#3

Updated by Understanding Society User Support Team 4 months ago

Sorry Dana, it seems we don't have keystrokes data but we do have timestamps and those data files have already been released.

#4

Updated by Understanding Society User Support Team 4 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 50 to 90

Another update: we don't have any key stroke data. We have time-stamped data created from the keystroke data - that is already available and released. But the timings data are not suitable for your purpose because they only give the number of seconds on each screen, so they are not a proper time-stamps (i.e., they don’t have information about the time of day).

We do have an archived script of the survey so we can check how things looked at a later date. Our questionnaire team checked this for IP8 to check if the experiment was working correctly as specified. In this case it was.

Hope this helps.

#5

Updated by Dana Garbarski 3 months ago

Thank you for looking into this and confirming that the experiment was working as intended! -Dana

#6

Updated by Understanding Society User Support Team about 1 month ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF