Project

General

Profile

Support #1512

Wave drop down menus not responding

Added by Emily C about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Start date:
02/20/2021
% Done:

100%


Description

Hello,

I have an enquiry about the drop down menus of the waves on the webpages of the variables which are not showing the data that has been collected when you click on any of them. An example of this can be seen with this variable:
https://www.understandingsociety.ac.uk/documentation/mainstage/dataset-documentation/variable/jbstat#indresp_collapse_9

This seems to be an issue that another colleague of mine is also experiencing. Would downloading the relevant variable through the "bookmark" option show what would have been seen if the drop down menus were working? and is there any understanding of when this issue may be resolved?

Thank you for your help,

Emily Calnan

#1

Updated by Understanding Society User Support Team about 2 months ago

  • % Done changed from 0 to 50
  • Private changed from Yes to No

Hello,

We are very sorry for the inconvenience caused by this disruption. We are aware of this issue and are looking into it. We hope to resolve this today.

Best wishes,
Understanding Society User Support Team

#2

Updated by Understanding Society User Support Team about 2 months ago

  • Status changed from New to In Progress
#3

Updated by Understanding Society User Support Team about 2 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 50 to 90

This issue has been resolved.

#4

Updated by Understanding Society User Support Team about 2 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF